Support » Plugin: Acunetix WP Security » Broke My Site

  • Resolved llsee

    (@llsee)


    I have a small lightly trafficed personal site I set up some years ago to stay in touch with friends and family out of state. Lately I noticed a significant slowdown in loading my site, and logging in was absolutely painful. At first I blamed my hosting company. Then I decided to deactivate this plugin. VOILA, my site is fast again.I load quickly, logging in is quick, and I apologized to my hosting company for complaining. Maybe there is some advantage to this plugin. But for my small personal blog, the disadvantages out-weigh any advantage it may have.

    http://wordpress.org/plugins/wp-security-scan/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Acunetix

    (@acunetix)

    Hello, Ilsee

    thank you for your feedback!

    To be honest, this is the first time someone complains about the plugin slowing down a website, but to be honest, there might be a feature in the current 4.0.1 version that might do that, unless I see the server error log I cannot tell for sure.

    We are currently preparing to release the updated 4.0.2 version that will fix many problems reported for version 4.0.1, and we would really appreciate it if you could give it another try and let us know if you still encounter this issue.

    Regards,
    Costin

    Plugin Author Acunetix

    (@acunetix)

    As these issues are related to the previous version of the plugin: 4.0.1, I will close this tread.

    Thank you for your understanding.

    Regards,
    Costin

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Broke My Site’ is closed to new replies.