Support » Plugin: WP-Polls » Broke my site

  • rb.netinfo

    (@rbnetinfo)


    It gets 3 stars because I had been using wp-polls for a number of years but it just broke my site with the last update …

    I am unhappy

    syntax error, unexpected ‘[‘, expecting ‘)’ in …/wp-content/plugins/wp-polls/wp-polls.php on line 646

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.