Support » Plugin: PressForward » Broke my site

  • This plugin broke my site and caused massive php errors – do not use it.

    Warning: require(/home/freemimo/public_html/reel/wp-content/plugins/pressforward/Core/Utility/Retrieval.php): failed to open stream: No such file or directory in /home/freemimo/public_html/reel/wp-content/plugins/pressforward/class-SplClassLoader.php on line 159

    Fatal error: require(): Failed opening required ‘/home/freemimo/public_html/reel/wp-content/plugins/pressforward/Core/Utility/Retrieval.php’ (include_path=’.:/opt/cpanel/ea-php56/root/usr/share/pear’) in /home/freemimo/public_html/reel/wp-content/plugins/pressforward/class-SplClassLoader.php on line 159

    • This topic was modified 1 year, 3 months ago by  guerre64.
Viewing 1 replies (of 1 total)
  • Plugin Author Aram Zucker-Scharff

    (@aramzs)

    Hello Guerre64. We have determined the source of this bug and it is a PHP compatibility error with PHP5.3. We have a patch coming out soon, but if you’d like to use the plugin first, we highly recommend updating your PHP version, not just for PressForward but also for your site’s own security.

Viewing 1 replies (of 1 total)
  • The topic ‘Broke my site’ is closed to new replies.