Support » Plugin: PixTypes » Broke my site

  • bjshrestha

    (@bjshrestha)


    I recently updated wordpress to version 4.7.1. My theme required this theme as “Required” plugins. but as soon as I install this my site crashes with Fatal error. can you please update so that it will be compatible with newer version of wordpress

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author vlad.olaru

    (@vladolaru)

    Hi,

    Could you tell us what error were you receiving so we can investigate?

    Thanks,
    Vlad
    Pixelgrade

    Thread Starter bjshrestha

    (@bjshrestha)

    I bought this theme call ROSA and PixTypes one of the required plugin. As soon as I install the plugin it will give me the following message and site crash:

    “Fatal error: Cannot redeclare cmb_initialize_cmb_meta_boxes() (previously declared in /homepages/27/d662082870/htdocs/clickandbuilds/AlphabetNepal/wp-content/plugins/addon-so-widgets-bundle/cmb-functions.php:65) in /homepages/27/d662082870/htdocs/clickandbuilds/AlphabetNepal/wp-content/plugins/pixtypes/features/metaboxes/metaboxes.php on line 43”

    After I remove the plugin folder using FTP, site starts working again. I tried latest version of Theme ROSA. I tried downgrading wordpress to supported version of PixTypes nothing worked.

    Right now I am using without that plugins–with limited functionality. Hope you can fix this soon thanks

    Thank you for your reply

    Plugin Author vlad.olaru

    (@vladolaru)

    Hi,

    That error is due to the SiteOrigin Widgets Bundle plugin being in conflict with PixTypes. Please deactivate that plugin and all will be fine.

    Thread Starter bjshrestha

    (@bjshrestha)

    It worked thank you for your help..and thank you for updating the plugins

    Plugin Author vlad.olaru

    (@vladolaru)

    I am glad all is sorted.

    PS: We’ve updated Rosa to version 2.2.2. Be sure to check it out 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Broke my site’ is closed to new replies.