Support » Reviews » Broke My Site

Broke My Site

Viewing 1 replies (of 1 total)
  • @sunnydatko It is not a good practice to install a theme without reading the description and instructions. The theme author wrote that the minimum requirement is wordpress 3.5.1. There are two topics in this forum too. Topic 1 and Topic 2.

    It is also not good to review negatively due to your own ignorance.

    I request to the moderators to withdraw such these review ratings.

Viewing 1 replies (of 1 total)
  • The topic ‘Broke My Site’ is closed to new replies.