Support » Plugin: Shashin » Broke my Shashin install upgrading to newest version

  • Hi,
    I have been using Shashin for awhile and love it! Well right up until today, I installed the new version and I get the following error when I try and activate it;

    “Shashin Error:

    Failed to create table wp_shashin_album”

    I uninstalled shashin and the Toppa plugins, then reinstalled both and I get the same error. I am lost and dont know where to got to fix it, any Ideas?

    John

    http://wordpress.org/extend/plugins/shashin/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mike Toppa

    (@toppa)

    I inadvertently introduced a bug in the version I uploaded a few days ago. If you get the latest version that problem is fixed.

    Hi,

    I am running WP 3.4.2 in dutch. Have installed Toppa 1.3.6 and Shashin 3.2.5. When I try to activate Shashin I get the same error message, Failed to create table wp_shashin_album.

    Any thoughts?

    Regards,
    Arnold

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Broke my Shashin install upgrading to newest version’ is closed to new replies.