WordPress.org

Forums

WordPress HTTPS (SSL)
Broke my embedded Google Maps (4 posts)

  1. mountainguy2
    Member
    Posted 2 years ago #

    I spent quite a bit of time on it, no joy. Moving on.

  2. mountainguy2
    Member
    Posted 2 years ago #

    After days of work, I had to go back to using WorPress HTTPS plugin because it does the two things we are after. 1. Forces website visitors to HTTP, 2.) Forces HTTPS for the admin. And while doing these things it doesn't break much.

    Only problem, it's STILL breaking embeded Google Maps. Instead of the map, blog post just gives error message:

    "The Google Maps API server rejected your request. Requests to this API must be over SSL."

    This seems like it must have an easy fix, it must have to do with the plugin forcing http on the visitor side.

    If anyone can give me a clue of where I might fix this, I'd sure appreciate.

    Thanks, MTN (WordPress 3.9.1, using the new Google Maps)

  3. esmi
    Forum Moderator
    Posted 2 years ago #

    It would have been far better to have posted this 5 days after you had contact the plugin's developer via https://wordpress.org/support/plugin/wordpress-https instead of 5 days before.

  4. mountainguy2
    Member
    Posted 2 years ago #

    Not sure what you mean, I'm not experienced with using these forums and I've been bouncing around while doing literally weeks of plugin testing to try and configure my SSL. Apologies for any confusion, including my own. Having a super difficult time with getting SSL working... Thanks, MTN

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.