Support » Plugin: Jetpack by WordPress.com » Broke images on slideshow

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Could you try to disable the Photon module, and let me know if this helps?

    Hi Jeremy and thanks for your reply

    You‘re rigth, the problem is with the Photon module. Any idea how could I solve this? I don‘t want to lose Photon functionality.

    Thanks in advanced!

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Any idea how could I solve this?

    Unfortunately, I cannot help without seeing the code behind the Slider on your site.
    Could you try to switch to a different Slider, and see if the problem remains?

    Can it help if I send You a copy of the slide? is just I try a lot and I mean a lot and this is the.best slider I ever seen. Just waiting for resposiveness in it.

    Thanks for your reply.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Can it help if I send You a copy of the slide?

    I can have a look at it, sure. You can send it to via this contact form:
    http://en.support.wordpress.com/contact/?jetpack=needs-service

    this is the.best slider I ever seen. Just waiting for resposiveness in it.

    While I’m not a big fan of sliders, I have heard good things about this one (and it is responsive 🙂 :
    http://www.woothemes.com/products/wooslider/

    Hi Jeremy, I just sent You the download link for the slide via the contact form You told me.

    Thanks for the recommendation with the wooslider but definetly is not as good as the actual, I really don’t want lose the slide or lose Photon…

    Thanks a lot for your support.

    Hi Jeremy

    I was lookin in the slide options and choose yes in “Disable Image Cropping (using timthumb)” and now everything works ok with Photon activated.

    Thanks for all your time!

    Hope this could help for another one.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Broke images on slideshow’ is closed to new replies.