• I’ve installed the free version to begin with and configured with the defaults. Unfortunately the smush process as removed about 80% of my images across the site and therefore I have a lot of missing images on pages, even though they are still in the media library.

    Luckily I have created a backup before installing and running this plugin. Not at all happy with the outcome and based on my experience I would not recommend using this plugin. I’m surprised though as it has had a lot of good reviews.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello @jasoncsh ,

    I’m very sorry about your experience.

    Smush should not remove any images on the site. I don’t see any support topic opened on the support forum, so could you give me some more details about the issue?
    Do you recall if you had LazyLoad enabled in Smush when it was activated? Sometimes this option might be in conflict with scripts on the site and then it would prevent images from displaying, however, disabling option should fix the issue.

    kind regards,
    Kasia

    Thread Starter jasoncsh

    (@jasoncsh)

    Hi Kasia,

    Thank you for your response. I can confirm that I had LazyLoad enabled. I basically kept all the defaults. Some of the images were there, but a lot just didn’t display on various pages. I tried running it again, clearing the cache, restarting the browser (and trying different browsers) but none of those attempts worked.

    Regards,
    Jason

    Plugin Support Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello @jasoncsh ,

    LazyLoad feature is still in beta so there are still issues with, for example, page builders and some JS scripts for displaying images. But we are constantly improving this feature when we got reports and we know what is conflicting.
    Could you try without the LazyLoad?

    kind regards,
    Kasia

    Thread Starter jasoncsh

    (@jasoncsh)

    Hello Kasia,

    Sure, I’m happy to do that and report back 🙂

    Regards,
    Jason

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Broke 80% of my images’ is closed to new replies.