WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] “Briefly unavailable for Scheduled maintenance. Check back in a minute”

[Resolved] “Briefly unavailable for Scheduled maintenance. Check back in a minute”

  • Hi,

    If anyone has had this error when updating WordPress automatically:

    “Briefly unavailable for Scheduled maintenance. Check back in a minute”

    And have been told just to simply delete a .maintanence file that gets writen in the root and can’t find it this is what I did:

    The .maintenance file was never written in my root. I looked everywhere and could not find it.

    I ended up looking in the the wp-settings.php and found the HTML written in there which I deleted (just the HTML, I didn’t delete any of the PHP) and now have access to my site again.

    When I logged back in this message was displyed at the top:

    “An automated WordPress update has failed to complete – please attempt the update again now.”

    Just thought I would let the world know incase someone was faced with the same problem!

Viewing 15 replies - 1 through 15 (of 23 total)
  • Here’s the HTML I deleted

    <!DOCTYPE html PUBLIC “-//W3C//DTD XHTML 1.0 Transitional//EN” “http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd”>
    <html xmlns=”http://www.w3.org/1999/xhtml”>
    <head>
    <meta http-equiv=”Content-Type” content=”text/html; charset=utf-8″ />
    <title>Maintenance</title>

    </head>
    <body>
    <h1>Briefly unavailable for scheduled maintenance. Check back in a minute.</h1>
    </body>
    </html>

    You may not see the .maintenance using the ftp in windows explorer. You may have to either use some ftp tool or if your host supports ftp over web to see the file. Just delete it.

    Hi, thanks for the tip. I was using FileZilla to browse my website root directory. Very odd!

    Th same happens with .htaccess, some ftp managers cannot display these files.

    its a hidden file – in filezilla go server>force showing hidden files the you will see the .maintenance file

    I have no hidden/invisible .maintenance file (that’s what gives me the message “An automated WordPress update has failed to complete – please attempt the update again now,” right?)

    How do I get rid of the “Briefly unavailable for scheduled maintenance. Check back in a minute” message?

    I wish automatic updates were automatic. 😉

    This is the most CRAZY idea in the world. Now every blog crashes from time to time and displays this stupid message.
    It used to be so simple before! I hate this maintenance stuff.

    an easy fix for people having problems with the maintenance (my test servers seem voiltile with this ‘feature’ is to open wp-settings.php and comment out the following line:

    // Check if we're in maintenance mode.
    wp_maintenance();

    it’s on line 50, simply make it:

    // Check if we're in maintenance mode.
    // wp_maintenance();

    Thanks for the post, I updated my contact 7 plug-in and it got stock on the maintenance mode.commenting out the wp_maintenance fixed the issue .

    Thanks a lot Chris

    Same thing happened to me with the same plug-in update. I did the same thing with the wp-settings.php and it worked fine.

    WordPress Lesson 1: Remember that Auto Maintenance is NOT Auto Maintenance. My Real Estate Blog http://www.realestateauction.co.za showed a blank admin page after Auto Update. The following worked for me:

    Delete all unused themes
    Delete all unused Plugins
    Go to Plugins page
    Select all plugins
    De-Activate all plugs
    Activate them one by one starting with the most important plugins first
    As you go down your list you might find a plugin that results in a blank admin page. Go FTP and rename the folder of the offending plugin. Back to WP and F5 – Admin will fire up again. You will have to do some code hunting to find the conflict.

    Good Luck

    Where can we change text to be showed???

    Thanks all. Had this happen with the 3.0.1 update on 2 of 4 sites. Had one time out twice and had to re-peat the process, but eventually it worked.

    Was able to just delete the .maintenance file after making it visible following the directions above.

    The updates never work for me, and if i try to restore my site, or reinstall wordpress it never works. now i tried to update it to 3.0.1 and my site refused it, and said it can’t copy some folder, now it says maintenance mode. I cant even sign in? What shall I do?

    @xxxlilxsm0k3xxx

    I had this issue as well. So what I did was just re uploaded the wordpress files manually through FTP.

    All of the files EXCEPT the wp-content folder.

    Hope this helps you,

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘[Resolved] “Briefly unavailable for Scheduled maintenance. Check back in a minute”’ is closed to new replies.
Skip to toolbar