Support » Plugin: Traction External Links Speed Bump » Breaks WPBakery Accordion

  • Resolved ali7e

    (@ali7e)


    Hello,

    I wanted to let you know that this plugin breaks the WPBakery accordions from opening.
    Each accordion has this type of link /page/#1564757748754-9aabcb02-5776 and the plugin breaks the accordion so that when you click on it to expand it, nothing happens.

    Please let me know if I can provide more information.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor jrt341

    (@jrt341)

    I’ll take a look at that and get back to you. Can you give me the URL where you are using the WPBakery accordion?

    Thread Starter ali7e

    (@ali7e)

    Thanks a lot.
    Anywhere I can send you the URL privately?

    Plugin Contributor jrt341

    (@jrt341)

    Team Traction WordPress plugin support form.

    Follow the link above and fill out the form along with that URL and I’ll get to looking at your issue as soon as I can.

    Plugin Contributor jrt341

    (@jrt341)

    Just wanted to let you know I had access to WPBakery and confirmed the behavior you are seeing. I’ll let you know when I’m able to find out what’s going and release an update.

    Plugin Contributor jrt341

    (@jrt341)

    I was able to fix the issue you were having, please update to the latest plugin version and you should be good to go. Just start another support thread if there are any other issues. Thanks for letting us know about the problem.

    Thread Starter ali7e

    (@ali7e)

    Thank you so much for the fix!
    I am able to open the accordion but it requires me clicking on it twice to open so there seems to be a slight problem with it still.
    I submitted the URL of the page I am using the accordion on through the support form.

    Plugin Contributor jrt341

    (@jrt341)

    Can you disable the speed bump plug-in clear any cache your site has and see if you are having the issue of needing to click the accordion twice to open it?

    I just want to confirm it’s the plug-in causing the issue. I’m not seeing the behavior on my test site and we are both running the same version of WPBakery.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.