WordPress.org

Support

Support » Reviews » Breaks WordPress 3.6

Breaks WordPress 3.6

  • I possibly should have read the other reviews on here, but I was only installing on a test install… This plugin does NOT work on WP 3.5+ and gives an error message stating that the system’s requirements are insufficient. You will have to go to your wp-content/plugins directory and remove the wptuner directory in order to resurrect your install.

  • The topic ‘Breaks WordPress 3.6’ is closed to new replies.