Support » Plugin: YITH WooCommerce Featured Video » Breaks WooCommerce JS dependencies

  • Resolved Hernan Villanueva

    (@chvillanuevap)


    I have the TwentySixteen theme activated. I only have the following 3 plugins active:

    1. Query Monitor version 2.13.1
    2. WooCommerce version 2.6.4
    3. YITH WooCommerce Featured Video 1.1.7

    The YITH plugin causes Query Monitor to display the following error:

    
    Position: Broken Dependencies	
    
    Script:
    woocommerce_settings
    http://localhost/thepostmansknock/wp-content/plugins/woocommerce/assets/js/admin/settings.min.js	
    
    Dependencies:
    chosen (missing)
    iris
    jquery
    jquery-ui-datepicker
    jquery-ui-dialog
    jquery-ui-sortable
    
    Version:
    2.6.4
    
Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Breaks WooCommerce JS dependencies’ is closed to new replies.