Support » Plugin: Widget Logic Visual » Breaks widget panel

Viewing 2 replies - 1 through 2 (of 2 total)
  • boudewijnL

    (@boudewijnl)

    I found the same behavior as well. in wp 3.9

    kjetilgf

    (@kjetilgf)

    It says “Compatible up to: 3.3.2” – so we might take the hint.
    The good old Widget Logic still works fine, though – and is well maintaned for a much longer time than the “visual” version.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Breaks widget panel’ is closed to new replies.