Support » Plugin: Advanced WP Columns » Breaks when WP_CONTENT_DIR non-standard

  • In the PHP file plugins_url() is used correctly; but in assets/js/plugins/columns.js the string “wp-content” is hard-coded at two places. Since I use a non-standard path to content dir for security reasons (as suggested by iThemes Security) the plugin does not work in that case. I have hand-edited the file to make it work – but could you improve the plugin?
    Thanks,
    Tim

    https://wordpress.org/plugins/advanced-wp-columns/

  • The topic ‘Breaks when WP_CONTENT_DIR non-standard’ is closed to new replies.