Support » Plugin: Visual Editor Custom Buttons » Breaks thumbnails, tags and other metadata

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author cyberduck

    (@cyberduck)

    Thanks for using my plugin and sharing you experience with it.

    Since it´s a beta-release issues will probably accure (and also has obviously) but it´s nothing that can´t be fixed. I will look into it.

    Anyone else that have the same experience or other as Marcus? Or other issues as well as tips on how to improve the plugin. Just let me know.

    Also if anyone knows anything on custom fields and tags conflict it would be greatly appreciated if you shared your knowledge about it.

    Does it unfortunately for me, that the direct link renames it if I write the title of the entry in something “popup” will be it’s name. If I construct an entry, everything deletes data then keywords, category, tags, and doesn’t allow the comments. Please correct the mistakes!!!! Anyway it’s a good plugin would be, just it’s not possible to be useful yet.

    I realised what kind of name it loads up into the direct link. When I create a new button, then I write a name in the title, and it’s will be same direct link name of all entries.

    Plugin Author cyberduck

    (@cyberduck)

    Thanks kevincrank for your input.

    If i get it right, what you are saying is that ther permalinks of other posts are effected by the buttons you create from the visual editor custom buttons plugin?

    so they all are lining to one of the button posts instead?

    is that right?

    Yes, if i create a button with the visual editor custom buttons plugin, then i must type a name of the button. And if i create a new post, the permalink is change automatically onto that name what i type in the visual editor custom buttons plugin. And if i editing an entry, every data deleted keywords, category, tags, and doesn’t allow the comments.
    When can you correct the mistakes?

    Plugin Author cyberduck

    (@cyberduck)

    Now the bug that killed the tags and post thumbnails, changed permalink names and other glitches are fixed! Thanks for informing me about the bug.

    If you experience other issues with the plugin, please let me know so i can look into it.

    And if you like the plugin i would be very happy if you took the time to rate it!

    And Marcus, check if the plugin works now as expected. If it does, i would be happy if you changed the status from broken to works. Thanks guys!

    Oh thank you very much, on my website is perfect now! Merry Christmas Cyberduck! 🙂

    Plugin Author cyberduck

    (@cyberduck)

    Please rate the plugin kevincrank.

    Okay I voted:) Thanks once more, you were very very fast.

    Plugin Author cyberduck

    (@cyberduck)

    Thanks kevincrank for your review. Enjoy the plugin.

    Merry Christmas!

    In this particular case I solved it differently. I needed the custom fields for other purposes, so it was something of a mismatch anyways.

    I’m happy though that you’ve fixed it, because I’ll probably need something like it for other projects.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Breaks thumbnails, tags and other metadata’ is closed to new replies.