Support » Plugin: NewStatPress » Breaks the "Text" tab in the post editor

  • Resolved lealceldeiro

    (@lealceldeiro)


    It turns out that when I installed this plugin (a very good one, by the way) my tab “Text” in the visual editor, didn’t work anymore. When I click the tab “Text” nothing happens. That’s really annoying.

    Deactivated this plugin and I got the tab working again. Does anyone know how t fix this?

    I think it’s a javascript issue, because, actually, it’s related to it. The url editor doesn’t work either. 🙁

    Best regards!
    Asiel

    https://wordpress.org/plugins/newstatpress/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author cHab

    (@lechab)

    Hi,
    Thank you to report. I didn’t observe the issue but indeed it seems there is jQuery version incompatibility. Patched version will be upload tomorrow.
    See you.

    I am seconding this with the news it also breaks the media button in the editor

    Plugin Author cHab

    (@lechab)

    Hi,

    Please could you confirm us that the problem is solved with the 1.1.9 version?
    Thank you.

    cHab

    I don’t see any problems with the new version at the moment. I haven’t tried posting with it, but I have tried opening a current post and checking the text tab and add media button that were not working before.

    Thanks for working on this – I will let you know if I see any further problems

    Well, I think the problem is resolved.

    Thanks a lot!

    thanks !

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Breaks the "Text" tab in the post editor’ is closed to new replies.