Support » Plugin: JM Twitter Cards » Breaks the site

  • jhbmedia

    (@jhbmedia)


    Not compatible with the latest version of WordPress. It breaks the website entirely.

  • The topic ‘Breaks the site’ is closed to new replies.