WordPress.org

Forums

Plugin Organizer
[resolved] breaks site on update (8 posts)

  1. MDIWade
    Member
    Posted 2 years ago #

    After the update I get the following error site wide, front and back end.

    ***/wp-includes/link-template.php on line 271

    WordPress version 3.5.2

    http://wordpress.org/extend/plugins/plugin-organizer/

  2. Doctor Steve
    Member
    Posted 2 years ago #

    Yes it does indeed. Too bad about that - please delete and/or modify the update asap!

  3. Doctor Steve
    Member
    Posted 2 years ago #

    Any idea how to fix it without deleting it?

  4. MDIWade
    Member
    Posted 2 years ago #

    My motto is have backup &/or ftp will repair.

    I had 2 updates today and only had to change folder name on one using ftp to find and disable the problem.

    I can't update through the site due to breakage so I will have to do it the old fashioned way.

    We are a bit spoiled with the update system.

  5. Doctor Steve
    Member
    Posted 2 years ago #

    You're saying that just changing the folder name fixed this problem? (Or was that a different problem?)

  6. MDIWade
    Member
    Posted 2 years ago #

    that will disable the plugin, not 'fix' the issue.

  7. Doctor Steve
    Member
    Posted 2 years ago #

    thanks

  8. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    Does version 3.0.9 fix all of the issues you were experiencing?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Plugin Organizer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.