Support » Plugin: Google Map with FancyBox Popup » Breaks other plugins

  • This plugin injects jQuery 1.3.4 and breaks other plugins that use a new version of the jQuery lib. If you force WP to use a newest jQuery lib, the plugin crashes.

  • The topic ‘Breaks other plugins’ is closed to new replies.