TaskFreak! Free
Breaks my theme icons and fonts not working (3 posts)

  1. Bielco
    Posted 1 year ago #

    Somehow this plugin break my elegantBiz theme.
    Where the icons originally look like this...
    After installing this plugin and going to the project/tasks,
    those icons look like this...

    Furthermore it seems that the fonts that are included do
    not really work as expected, when analysing the code
    it should represent and icon, the code looks like

    However instead of an icon, it displays
    which tells me that somehow the fonts are failing.


  2. HerveRenault
    Plugin Contributor

    Posted 1 year ago #

    Weird! Can you give us a public URL? It's hard to tell by only looking at the screenshots.

    Furthermore it seems that the fonts that are included do
    not really work as expected

    We tried to make our plugin as theme-agnostic as possible : we only include an icon font for the tasks updates. Right now, I can't figure how it could break other fonts.

  3. Bielco
    Posted 1 year ago #

    Well copy that, i have no idea how that happens either, but it does.
    Ofcourse it could be because of the theme, because when i use a plugin to style my login page, then the same shit happens, and the icons are messed up like the screenshots i showed you in the previous post.

    That whole theme i a pain in da neck to be honest :-)
    When you install woocommerce it does not display title nor breadcrumbs.

    The disadvantage of premium themes is that you cannot test them out before you pay for them in the first place. If i would have known it upfront i would have not bought it in the first place. So big change it is not your plugin that is the problem, but the theme, as it messes up with the login style plugin too.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TaskFreak! Free
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic