Support » Plugin: Easy Related Posts » Breaks my site

Viewing 2 replies - 1 through 2 (of 2 total)
  • Update:

    PHP Error log shows:

    PHP Parse error: syntax error, unexpected T_FUNCTION in /xxxx/xxx/plugins/easy-related-posts/core/related/erpRelData.php on line 204

    Plugin Author xdark

    (@xdarkeu)

    Hey Blamedutchie, I’m sorry but ERP isn’t supporting PHP version < 5.3. You will have to either upgrade your PHP version or find another solution.

    Thanks for rating anyway, but next time read the plugin requirements please.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Breaks my site’ is closed to new replies.