Support » Reviews » Kaltura All-in-One Video Plugin for WordPress » Breaks multisite – do not use

Breaks multisite – do not use

  • [Please stop posting in uppercase. It’s the electronic equivalent of shouting and is considered quite rude. Post title de-capped.]

    I’m not sure how the developers (Kaltura) expect to charge for a service that is broken and was reported as broken six months ago.

    The plugin touts repeatedly that it works with WordPress Multisite – it does not. It breaks the Network admin – complete blank of every part of the Network administration section. The only way to get back into it is to disable the plugin or FTP in and delete it.

  • The topic ‘Breaks multisite – do not use’ is closed to new replies.