Support » Plugin: Term Management Tools » Breaks in WP 3.6

  • Resolved tjdownes

    (@tjdownes)


    Two exceptions encountered when activating the plugin:

    Strict Standards: Non-static method Term_Management_Tools::init() should not be called statically in /umdata/wordpress/wp-content/plugins/term-management-tools/term-management-tools.php on line 257

    Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method Term_Management_Tools::notice() should not be called statically in /umdata/wordpress/wp-includes/plugin.php on line 406

    http://wordpress.org/plugins/term-management-tools/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Breaks in WP 3.6’ is closed to new replies.