WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Breaks header image updates in WordPress 3.5

[Resolved] Breaks header image updates in WordPress 3.5

  • I found a bug. I installed WordPress 3.5 with the Twenty Twelve theme. Then I went to Appearence, Header to upload some images to use as a header. It worked perfectly.

    I then decided to install this plugin, the latest version 0.9.2.

    After the plugin installation and activation, when I go to Appearance – Header, to upload new header images, it doesn’t work 🙁 The uploaded images have their path incorrect, and don’t display in the browser.

    http://wordpress.org/extend/plugins/media-file-renamer/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Ecominimalnick
    Member

    @ecominimalnick

    Same problem here http://www.locklamp.com have emailed and hoping for quick fix.

    Ecominimalnick
    Member

    @ecominimalnick

    A friend just fixed this.

    1. Disabled plugin.
    2. Uploaded new header image from computer rather than selecting from media library which is what I tried before.

    Phew.

    How to stop this happening again if I re-enable the plugin?

    Thanks

    Plugin Author Jordy Meow
    Participant

    @tigroumeow

    Hey, sorry for the late reply.

    There was indeed an issue with Header Image. For some reason, WordPress uses the File URL directly rather than the attachment ID. Weird choice, and I suppose they will change it.

    Anyway, I fixed it on the plugin, and now Header Images will be simply ignored by the plugin.

    I just released the new version, can you update it on your side and try it?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Breaks header image updates in WordPress 3.5’ is closed to new replies.