Support » Plugin: Block Visibility — Conditional Visibility Control for the Block Editor » Breaks editor when fullscreen mode is disabled

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Nick Diego

    (@ndiego)

    Hi @gsarig, thanks for reporting this. Not sure what might be causing this but will definitely start investigating. If you get any additional errors, please let me know. I will followup once I find out more.

    Thanks!

    Nick

    Plugin Author Nick Diego

    (@ndiego)

    Hi @gsarig, I spent the weekend trying to replicate the issue and unfortunately have been unable to. That said, I have a theory about why this might be happening. I will push an update (v1.9.1) tomorrow after a bit more testing. I will let you know when it is live and if you don’t mind testing, I would greatly appreciate it.

    Best,
    Nick

    Thank you and sorry about that 🙁
    It was the same for me. It was happening on a specific site only. On it’s staging, with more or less the same setup, it was working fine. As soon as I deactivated the plugin, though, the problem was fixed.

    Plugin Author Nick Diego

    (@ndiego)

    No worries at all. That goal is for there to be zero issues! 😉

    Best,
    Nick

    Plugin Author Nick Diego

    (@ndiego)

    Sorry for the delay on this @gsarig. There were a couple other items I wanted to include in the latest release that popped up this week. Version 1.9.1 is out and should address the issue you found.

    Again, I was unable to replicate the issue, but based on the error messages you shared I believe I have squashed the bug. If you continue to experience any issues, please let me know.

    Best,
    Nick

    Thread Starter Giorgos Sarigiannidis

    (@gsarig)

    As a temporary workaround, I had disabled “Restrict block visibility controls to selected user roles.” and removed “User Role” from “Default visibility controls”, which seems to fixed the issue. Before updating to v.1.9.1 I reactivated those options and the problem reappeared. Updating to the latest version fixed it, so it seems that it worked. Thank you! 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Breaks editor when fullscreen mode is disabled’ is closed to new replies.