Support » Plugin: PageSpeed Module » Pay attention to WordPress version

  • This plugin does what it says, but make sure it’s tested with your version of WordPress.

    • This topic was modified 8 months, 1 week ago by .
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author kaggdesign

    (@kaggdesign)

    Before screaming and provide a negative review, it would be good to read the plugin description page and find there “Tested up to: 5.5.3” on the right.

    This is written for a reason and reflects current plugin status. Plugin is not intended to work with WP 5.6 so far, I hope it is clear.

    • This reply was modified 8 months, 1 week ago by kaggdesign.
    Thread Starter traffas

    (@traffas)

    You’re quite right – I’m so sorry…I saw 5.6 which was the PHP version and not the WordPress version. I’ll be removing my review.

    Plugin Author kaggdesign

    (@kaggdesign)

    Thank you! I plan to upgrade plugin to be compatible with WP 5.6 quite soon.

    Plugin Author kaggdesign

    (@kaggdesign)

    @traffas Thank you for pointing to the issue. I have tested and fixed it. It was related to REST requests (and Block Editor uses them) in Development Mode.

    Please check new Version 1.3.1.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Pay attention to WordPress version’ is closed to new replies.