Support » Plugin: Advanced Gutenberg » Breaks a lot

  • the only good about this plugin is the lightbox, for the rest I only see Config for this block is currently unsupported.. Besides that the lightbox is also not working 100%. All theme builders are dissapear in gutenberg because of this plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author JoomUnited

    (@joomunited)

    Hi,

    Thanks for reporting.

    Is here any chance you can open a topic to help us solving the issue? We’re run some test and didn’t se the issue including with the new WordPress default theme. It has been a lot of updates recently on WordPress, Gutenberg and our side so maybe we missed something.

    Let me know.

    Plugin Author JoomUnited

    (@joomunited)

    Hi,

    Any news on that, could you try to update the plugin to the 1.8.1 version and let us know? We’ve fixed all the major issues after the latest WordPress 5 update.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Breaks a lot’ is closed to new replies.