Support » Plugin: Async JS and CSS » Breaks a lot of scripts

  • Broke a lot of my important scripts that I cannot deactivate, as they’re important to the functionality of my site.

    But it’s a good idea … and with your help, I believe I got this working.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author elCHAVALdelaWEB

    (@dmikam)

    Have you tried to play around with configuration? There is, almost allways, some solution to make your site much faster without lousing functionality. If you hae some time and/or desire to experiment, just try to disable “Detect <script> tags in wp_head” and/or “Detect <script> tags in wp_foot”. These are the most problematic but sometimes very effective ones.

    Thanks for responding, Author. I don’t even know how to didsable “detect script takes in wp_head”

    I’m running on the Catalyst framework with Dynamic Child Theme, so things are different than normal themes.

    I’m open to any suggestions you could possibly offer, though!

    Plugin Author elCHAVALdelaWEB

    (@dmikam)

    In you wordpress control panel (/wp-admin) find Async Settings just like it’s shown on this screenshot

    And then uncheck that two options (you can also try to exclude some important scripts to make them loading in a normal way).

    Thanks Elch …

    I think I got things to work, although I don’t really know if it’s working or not, but none of my scripts are broken. Thank you for taking the time to respond! I’ll have to re-rate this!

    Plugin Author elCHAVALdelaWEB

    (@dmikam)

    You can test loading speed of your site here:

    Test it with and without thist plugin to compare.

    And thanks for changing the rate 😉

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Breaks a lot of scripts’ is closed to new replies.