Support » Plugin: Translate Multilingual sites - TranslatePress » Breaking Slider Revolution After Translation

  • Hello. I have a Slider revolution, after switching to another language – my slider revolution breaks.

    What can I do for fix. I have already enabled some functions in advanced tab, but it’s not helping.

    Help for Translatepress Developers – After enabling debug options in Advanced tab – so its because of post container tags. For the rest, do not enable these options, because Google will not read the translated pages.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Denis

    (@sdenis)

    Hello,

    Could you please let us know what the url is ? – We need this to investigate this issue better.

    Also, in the meantime, as this looks a lot like a conflict with some other code, next recommended step is the conflict test (ideally in a staging environment):

    ​​*Briefly* disable all other plugins and enable the default Twenty Twenty theme. Please also disable all add-ons. If this fixes the problem, as it probably will, enable everything one by one, checking each time to see when the problem returns.

    Please let us know when you find the conflict so that we can take a look and see what we can do about it.

    Kind regards,

    Thread Starter Web Developer

    (@edgar1999)

    Sorry, for example i will send a japanese page where the slider is broken. interamazon.com/?lang=ja

    I disabled ALL plugins except SiteOrigin, Translatepress and revolution slider. Same problem.

    Site origin have to be activated to show my slider. Do you think that the problem is in SiteOrigin?

    +1 Issues with Slider Revolution as well.

    Same here. The layer with the letters appears half the time top left all scrambled up instead of in the middle. Just clicking on another browser tab and then back t the website tab fixed it sometimes. Refresh may or may not fix it.

    See it here: https://www.gslabelprint.gr/en/

    Not sure exactly what everyone’s issue is, but my text would show up in the top left instead of in the center of the slider. I found that when I changed the width and height of the text from “auto” to any appropriate number, then it would stay in the center. Hope this is helpful!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Breaking Slider Revolution After Translation’ is closed to new replies.