Support » Plugin: Far Future Expiry Header » Breaking my WP, be careful!

  • Once activated, the plugin sends my WP in 500, making it un-accessible.
    Had to restore a previous backup and lost some data. Be careful!

Viewing 1 replies (of 1 total)
  • Plugin Support mbrsolution

    (@mbrsolution)

    Hi, I think your issue is related to your server settings. Please read the following instructions also posted on the front page of this plugin.

    To use this plugin do the following:

    1) Ensure that the “mod_expires” module is enabled from your host’s main configuration file

    2) Check with your hosting provider or if you have access to the httpd.conf file the following line should be uncommented:
    LoadModule expires_module modules/mod_expires.so

    If you need more help, please let me know.

    Kind regards

Viewing 1 replies (of 1 total)
  • The topic ‘Breaking my WP, be careful!’ is closed to new replies.