Support » Plugin: StylePress for Elementor » breaking my theme

  • Every time Elementor is updating its breaking all the page looks and its taking me 30 minutes to fix it. Since Elementor is updating twice a week its easy to do the math. I beleve the plugin has big potential, since Elementor is a beautiful piece of tool. But for me it didn’t work out.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author dtbaker

    (@dtbaker)

    Hey it would be great if you could send through some more details about the issue.

    Are you using the version here? Or the newer github version?

    Which theme? What breaks?

    Please post the issue with some more details over here and we can fix it: https://github.com/dtbaker/stylepress/issues

    Plugin Author dtbaker

    (@dtbaker)

    Ah 2 days ago, please try the latest version (1.0.16). Two days ago the version was 1.0.13 and would not have worked well.

    I’m using the version from here. I’m not the biggest developer, so I don’t experiment with super betas.
    I will install the update from WordPress and then try to get it working.
    If you leave your email I will send you anything you need to system check for a mistake/conflicts in my plugins.

    I run the page as a multisite. And the page where im using this plugin its crashing with Elementor. Its showing the page correct one, when when I change to another page the css is crashing and collapsing. Without being an expert, im guessing its problem with cache or something around.

    • This reply was modified 2 years, 6 months ago by  peterBerlin.

    @peterberlin – I believe you might reconsider your rating – perhaps changing it to higher rate before proving this plugin deserves rather bad rating or try to seek author help on plugin support forum. It’s also possible that plugin doesn’t fit your needs, or requires a bit more skill … just a thought
    I’ve seen some great and promising plugins sunk in bad ratings (not necessarily deserved), which discouraged authors to keep working on plugins.
    People sometimes are in rush to judge … 😉

    @anydog – I agree, especially if it is indeed caching which has nothing to do with Elementor or StylePress for Elementor.

    @peterberlin – I thought I read somewhere that the StylePress for Elementor is still beta and doesn’t yet fully support multi-site. This review seems much more like a support request than an honest review of the product itself.

    I’d also suggest updating this review to reflect an experience once you have a site that is compatible. Maybe rate your support experience instead as it seems the author is more than willing to help you out if you let him.

    • This reply was modified 2 years, 6 months ago by  pingram. Reason: clarity

    @peterberlin

    If you leave your email I will send you anything you need

    Please do not request or post email addresses in the forums:
    https://make.wordpress.org/support/handbook/forum-welcome/#the-bad-stuff

    Also, as has been pointed out, this is the Review section but this review has turned into a support issue. If you have additional questions regarding the plugin functionality please post your topic in the plugin support forum:
    https://wordpress.org/support/plugin/full-site-builder-for-elementor/

    Or, as the author indicated, the plugin github site:
    https://github.com/dtbaker/stylepress/issues

    Well before you all start a crusaide that this is a support topic. Please take a look at the support page for the plugin:
    https://wordpress.org/support/plugin/full-site-builder-for-elementor/

    I asked something three weeks ago and still not an answer. So yes, of course i’m not asking a new question there. But yes, I note that the recent fix is solving the problem.

    @peterberlin – Good point, I’ll add a comment there, 3 weeks is pretty long to go without a response but I don’t see where you indicate that an update fixed the problem. If it is no longer a problem can you update your thread to indicate that it is resolved please?

    To be honest, I had forgot all about the question.

    Yes, three new page types popped up:
    WooCommerce Shop
    WooCommerce Product
    WooCommerce Category
    and that fixed the problem with the missing stying on a single product.

    Of course the general styling is still out of style. But at least its the same out of style 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘breaking my theme’ is closed to new replies.