Support » Plugin: Email Subscribers & Newsletters » Breaking Beaver Builder

  • The latest update seems to conflict with Beaver as in the tabs widget doesn’t work after i update to the new plugin version. I’m guessing it is some sort of jQuery conflict but i’m not sure.

Viewing 1 replies (of 1 total)
  • Plugin Author Icegram

    (@icegram)

    Hi cbesett,

    Sorry for all your troubles.
    Can you please contact us via this link?
    Also, give us the screenshot of this error.
    If we can check this issue from the front end then give us the exact link of the page I will check this.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.