Support » Plugin: Recent Posts Widget Extended » Breaking after WP Update

  • Plugin does not work with latest version of WP 5.3.2
    The text editor can not be used with this plugin activated.
    Great plugin – hopefully gets fixed.

  • You must be logged in to reply to this review.