Support » Plugin: Recent Posts Widget Extended » Breaking after wordpress update

  • We have this plugin installed on several sites and it seems to be breaking our sites. We have had to uninstall the plugin on some of our sites because it causes an HTTP error 500.

  • You must be logged in to reply to this review.