Support » Plugin: Google Analytics and Google Shopping plugin for WooCommerce » Break my Website once, but there is a solution

  • images disappear in the product page when this plugin is active, plugin editor reply and give me a solution. Actually all seems to be ok

    • This topic was modified 3 years, 2 months ago by ikiu91.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Tatvic

    (@tatvic)

    Hi @ikiu91,

    Appreciate your feedback!

    But I think you haven’t contacted us for the issue & without going into details of the issue, you have given the negative review. One of the plugin users has also faced the same issue & we had given him the solution for that. You can read this thread for more information.

    And as we can see you are a very old member in wordpress.org though you don’t follow the best practices of giving reviews.

    It is the best & ideal practice to read the description, FAQs & other support thread queries or contact the author & rise query in support thread before giving any review or coming to any conclusion regarding any plugin.

    If you weren’t like it or have any issues then if simply contacted us then we could help you in that but directly posted a negative review without trying to get a solution is not the best practices at all.

    You can still contact us directly at analytics2(at)tatvic(dot)com regarding the issue.

    Thanks again for your review!

    Regards!

    Thread Starter ikiu91

    (@ikiu91)

    Hi all,

    i just see your reply, and i followed the post you suggest from another member.
    I apply the solution of this post, and now it’s working, so i change my review for 3 stars, and if all is ok for the next week, i will change for 5 stars.

    a lot of plugin editor can’t be contacted if you don’t buy a premium plugin, so i don’t allways search for a contact form or Q&A, sorry for that, and thank you for your plugin…

    Gilles

    Plugin Author Tatvic

    (@tatvic)

    Hi Gilles,

    Thank you for the Changing the review! 🙂

    Feel free to reach out to us for future assistance!

    Thanks & Regards!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Break my Website once, but there is a solution’ is closed to new replies.