WordPress.org

Forums

Youtube Channel Gallery
[resolved] Break after initial video (2 posts)

  1. cslewisfoundation
    Member
    Posted 2 years ago #

    Hi,

    I had the same problem as borovenskis did here:

    http://wordpress.org/support/topic/styling-issue-no-break-after-after-the-initial-video?replies=3

    There was no break between the video and the thumbnails due to (I think) the theme overriding the code. I followed the advice given him, but it still did not work. Any suggestions?

    http://www.cslewis.org/2013_site

    http://wordpress.org/extend/plugins/youtube-channel-gallery/

    Thank you!

  2. cslewisfoundation
    Member
    Posted 2 years ago #

    Hi. I just figured out that for us, we needed to make a change to the css of the plugin itself and not our theme (didn't work in our themes' css file).

    In plugins/youtube-channel-gallery/styles.css we changed

    ul.ytchagallery.ytccf{margin: 0!important; padding: 0!important;list-style: none!important;}

    to

    ul.ytchagallery.ytccf{margin-top: 25px!important; padding: 0!important;list-style: none!important;}

    I normally don't like changing something that might get overwritten in an update, but it worked just fine. Our Pinboard template overrides the size of the top, featured video and makes it overlap the thumbnails below. This fixed it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Youtube Channel Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic