Support » Plugin: Link Library » Breadcrumb problem

  • Resolved ben909

    (@ben909)


    Hi

    Love the plugin. I’m just experiencing one small problem…

    I have categories showing on one page and am using HTML GET to display the links on another page. It’s working beautifully. I’ve enabled the breadcrumb trail above the links. The problem I have is that when you are looking at a list of links that belong to a child category, the final link in the breadcrumb trail is generated incorrectly.
    e.g

    The breadcrumb trail looks like this…
    Home – Category1 – Category2

    Clicking Home and Category1 works as expected. Clicking Category2 (which should just re-display the links we’re already looking at) shows the following message “All of your links must be assigned at least to one category to be displayed”.

    This is because the url path for Category2 is has too many levels… e.g domainname.com/category1/category2/
    when it should just be…
    domainname.com/category2/

    My question is, can the final link in the breadcrumb trail either be corrected or perhaps just changed into plain text, given that it only points to the links we’re already looking at anyway?

    *EDIT* to clarify, category 2 is a sub-category of category1. This is only a problem when dealing with sub-categories. The breadcrumb links work correctly when there is only one level of category.

    • This topic was modified 3 months ago by ben909.
Viewing 5 replies - 16 through 20 (of 20 total)
Viewing 5 replies - 16 through 20 (of 20 total)
  • You must be logged in to reply to this topic.