• Resolved Davood Denavi

    (@binarywc)


    I recently took over the management of a few websites from a professional acquaintance and can’t seem to remove their branding from the MainWP Child plugin.

    I have tried uninstalling and reinstalling the plugin. Multiple times.
    I have also followed this article https://mainwp.com/help/docs/branding-extension/branding-master-reset/

    Their branding is sticking like maple syrup on a pancake. Please help!!!
    Note: I do not use the branding extension as of yet so I just want to put the branding back to the default.

    Thanks in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I resolved the issue by changing the setting in the wp_options table.

    If anyone else is trying to reset this you have to find the setting called mainwp_child_branding_settings
    and reset it to the default string which is

    a:26:{s:4:"hide";s:0:"";s:14:"extra_settings";s:0:"";s:21:"branding_disconnected";s:0:"";s:17:"preserve_branding";b:0;s:15:"branding_header";s:0:"";s:13:"support_email";s:0:"";s:15:"support_message";s:0:"";s:14:"remove_restore";s:0:"";s:14:"remove_setting";s:0:"";s:18:"remove_server_info";b:0;s:24:"remove_connection_detail";b:0;s:15:"remove_wp_tools";s:0:"";s:17:"remove_wp_setting";s:0:"";s:16:"remove_permalink";s:0:"";s:13:"contact_label";s:15:"Contact Support";s:13:"email_message";s:0:"";s:21:"message_return_sender";s:0:"";s:19:"submit_button_title";s:0:"";s:19:"disable_wp_branding";s:0:"";s:12:"show_support";s:0:"";s:14:"disable_change";s:0:"";s:23:"disable_switching_theme";b:0;s:18:"hide_child_reports";b:0;s:20:"branding_ext_enabled";s:0:"";s:18:"cancelled_branding";b:0;s:23:"branding_preserve_title";s:0:"";}

    @binarywc, I am happy to see that you solved the problem. Also, thank you for sharing your solution.

    Sure thing Sanja! I had time to kill on Saturday so I figured why not do some digging on my own and find a fix. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Branding incorrect’ is closed to new replies.