Support » Themes and Templates » Branding blurry after ressizing

Viewing 8 replies - 1 through 8 (of 8 total)
  • Try:

    width: auto;
    height: auto;

    if that doesn’t work try:

    width: 100%;
    height: 100%;

    Still cant get it to work. The size changes ok but it seems to be resizing a smaller version. When I upload a logo It shows up as wanting to show the smaller area and I have to ‘crop’ the image, stretch the are out. I think that’s the problem but no idea how to get around it

    Just been playing with it in firebug and if I remove the cropped image (just replace cropped-logo.jpg with logo.jpg) it works!

    How on earth do I do this on live though? I have header.php in my child theme now but cant find any html…sorry for noob questions.

    I tried changing the image size to:

    width: 50%;
    height: 50%;

    that looks better but then there is a huge gap underneath.

    I noticed that the logo for this theme is wrapped in several containers, I tried changing the height:

    .img{
    height: 100px;
    }

    This seemed to have a more positive effect.

    • This reply was modified 1 year, 1 month ago by  Amarria.

    Tried it and it just reverted it to a scaled down version which removed the blurring but was too small. I think that massive white gap you saw was probably where an add shows up, if you have an add blocker i think it sometimes leaves the space there where it should be.

    such a great theme, and its this tiny thing that is impossible….

    booooooooooooooooom

    done it. most probably wrong but what do you think?

    got rid of the image, used a css background image instead. Still have the title and slug line but moved them way off the screen.

    Can you guys let me know if it looks ok please?

    Looks amazing

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Branding blurry after ressizing’ is closed to new replies.