[resolved] Brand new install, but can't get to admin functions (5 posts)

  1. MaryKaye
    Posted 10 years ago #


    I just installed the latest WP on my 1and1 server. Actually, this is the second install. I'm experiencing basically the same problem each time. This time, when I login as admin, the login window is just re-displayed. No invalid password message or anything. I can click to go to the blank template to start my blog, but that's about all I can do.

    Anything I should check to figure this out?

    Mary Kaye

  2. TheBlogateer
    Posted 10 years ago #

    Hi Mary, had a quick look at the admin login, try entering your username and password, then tick "remember me", i've had the incorrect password title come up, so give it a go now?

  3. MaryKaye
    Posted 10 years ago #

    Well, after the third installation, it finally worked. I'm not sure what I did differently, except that my husband was helping and looking over my shoulder.

    User error, obviously. But thanks for the suggestion.

    Mary Kaye

  4. blog4
    Posted 10 years ago #

    I am having a somewhat similar problem as Mary Kaye.
    I too just attempted an upgrade to WP2.02. When I try to enter my site admin I get this:
    "Error establishing a database connection
    This either means that the username and password information in your wp-config.php file is incorrect or we can't contact the database server at localhost. This could mean your host's database server is down.
    Are you sure you have the correct username and password?
    Are you sure that you have typed the correct hostname?
    Are you sure that the database server is running?"

    My site is available (needing some adjustment but basically ok). I go to it via http://www.blog4.org/wp-admin .

    I have tried to copy back my saved wp-config file -- without luck.

  5. TheBlogateer
    Posted 10 years ago #

    Have you got the database username and password correct for MYSQL?

Topic Closed

This topic has been closed to new replies.

About this Topic