Support » Plugin: BuddyPress Template Pack » BPTP 1.1 not WP 3.2-compatible

  • The default templates use is_site_admin(). This deprecated function causes a fatal error in e.g. the registration process for a new group. Please replace it with is_super_admin().

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Boone Gorges

    (@boonebgorges)

    Plugin Author Boone Gorges

    (@boonebgorges)

    I was unable to find anyplace where the BPTP templates call is_site_admin(), however. If you’re finding that this is the case, you may be using out of date templates. You’ll have to remove and back up the BP directories in your current theme, and rerun the template setup process at Dashboard > Appearance > BP Compatibility.

    Seems like there’s a JQuery conflict as WP 3.2 now uses JQuery v 1.6.1. All my sliding panels (as in WP backend admin interface or plugins that use a sliding function such “BP sliding login panel” has stopped working -they won’t slide.

    Ok, about the sliding issue with WP 3.2, it was solved when I updated BP to 1.2.9 🙂
    Important: Back-up all your modifications to Buddypress 😉

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘BPTP 1.1 not WP 3.2-compatible’ is closed to new replies.