WordPress.org

Support

Support » Plugins and Hacks » [Resolved] BPGE Pages Not Displaying in my Theme

[Resolved] BPGE Pages Not Displaying in my Theme

  • hughshields
    Member

    @hughshields

    I am using Suffusion theme. The custom fields function of BPGE works fine, however my theme seems to be blocking the display of the custom page sub-navigation and content. I do see the custom page tab but there is nothing in it.
    Below is the link. Custom fields tab is called “Group Info”. Custom pages tab is called “Post It:
    http://uberon.net/groups/book-club/gpages/

    I have tried copying the buddypress-group-extras/views/front files to my child theme but this did not resolve the problem.
    If this were a conflict with another plugin I would try to prioritize BPGE, but with a theme conflict I am not sure what to do.
    Thanks
    Hugh

    http://wordpress.org/plugins/buddypress-groups-extras/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Slava Abakumov
    Participant

    @slaffik

    Are you using Events Manager plugin? If yes, there is a thread for you.

    hughshields
    Member

    @hughshields

    No, I am not using Events Manager nor is it installed. The conflict seems to be with my theme and not another plugin because BPGE works fine with the default Buddypress theme.

    Plugin Author Slava Abakumov
    Participant

    @slaffik

    In that case try to deactivate actions/filters in your theme that work with the_content.

    hughshields
    Member

    @hughshields

    Thanks. I looked in the Actions.php and Filters.php file but didn’t figure out how to deactivate the the_content function or filter it out. Can you be more specific.
    Thanks
    Hugh

    Plugin Author Slava Abakumov
    Participant

    @slaffik

    Remove something like this

    add_action('the_content', ...);
    add_filter('...content...'...);

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] BPGE Pages Not Displaying in my Theme’ is closed to new replies.