WordPress.org

Support

Support » Plugins and Hacks » BP Profile Search : Weird Results

BP Profile Search : Weird Results

  • I am using the most recent version of BP Profile Search, and I’m having some searching issues. Maybe this is how the plugin works, but that would seem strange to me.

    1. When I make a search using the filters that should get no results, it displays all members.

    2. When I make a search using multiple filters, it displays all members.

    3. When I make a search only using 1 filter, I get correct results.

    Any ideas where I might go to adjust what results I’m getting? Like a place to adjust the strictness of the filters maybe?

Viewing 2 replies - 1 through 2 (of 2 total)
  • walkermanstudio
    Member

    @walkermanstudio

    Same problem here.
    Last WP, Multisite config, latest buddypress, latest BP Profile Search, s2member, search form with 3 filters.
    Searches using all 3 filters display all members (even if there should be no results).
    Searches with one filter that should have no result, display all members.
    Search with one filter (correct criteria), correct result.
    What can I do to get it work correctly?
    Can someone help me figure this out??!?

    Thanks

    walkermanstudio
    Member

    @walkermanstudio

    …I forgot to say that I tried to change “Filtered Members List”.
    Still not working.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘BP Profile Search : Weird Results’ is closed to new replies.