• Resolved sunnyside42

    (@sunnyside42)


    Accidentally I detected that my CTA Buttons on the frontpage have stopped popping up the Boxzilla boxes with the CF7 (Version 5.8.2 ) Forms.  

    I’m using Maxbutton Pro with a url link, like javascript:Boxzilla.show(2800), which has worked impeccably since years. When I address the buttons on the frontpage nothing happens, only the link text appears at the bottom to the left on the screen. On a separate Contact page, I have linked texts with the same urls, but here they still work.

    A button on the front page with a page link instead of the javascript link is however working, so that I get the impression that something only is preventing the javascript here to kick off. As I haven’t changed anything myself, I suspect that possible automatic updates of WordPress or some plugins could be the cause.

    I’ve tried to find a clue on your support pages and elsewhere without luck.  

    I would be pleased if you could give me some hint to what could be done.

    One more thing: in the Chrome inspection sheet the console is showing “Uncaught ReferenceError: Boxzilla is not defined at <anonymous> :1:1” – I do not know what to  do with this.

    • This topic was modified 5 months, 1 week ago by sunnyside42.

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Contributor Lap

    (@lapzor)

    I tried to visit your site to test it, but it’s not allowing visits from my current location. Can you please whitelist Thailand?

    Thread Starter sunnyside42

    (@sunnyside42)

    Hi,

    thank you for your effort. I have excluded Thailand from my blacklist, I hope it works!

    Plugin Contributor Lap

    (@lapzor)

    im still getting the “Sorry, you have been blocked” screen from cloudflare

    Thread Starter sunnyside42

    (@sunnyside42)

    In my geoblocking I have now marked Thailand as to skip. hope it works.

    Plugin Contributor Lap

    (@lapzor)

    Can you (temporarily) disable autpotimize caching and see if that might be related?

    And if that’s it, can you exclude the boxzilla js from autoptimize?

    Kind regards,

    pro-tip; you can disable Autoptimize on a per-request basis by adding ?ao_noptimize=1 to the URL.

    if the problem is not there at that point, some autoptimize (re-)configuration might be needed to fix this. there are troubleshooting tips and info on how to exclude in the AO FAQ.

    hope this helps debugging,
    frank (ao dev)

    Plugin Contributor Lap

    (@lapzor)

    @optimizingmatters in this case that did not work. adding the get parameter did not disable autpotimize for that pageload on this website.

    sometimes using ?ao_noptirocket=1 instead does work, sometimes indeed something (thinking of AIOSEO) removes (or ignores) the querystring alltogether .. :-/

    Plugin Contributor Lap

    (@lapzor)

    That seemed to work, thanks @optimizingmatters

    Still no Boxzilla box though (back to the OP’s issue).

    @sunnyside42 can you please email us a link to this thread on support at boxzillaplugin.com ? Thanks!

    Thread Starter sunnyside42

    (@sunnyside42)

    Issue solved by Lap, caused by cleanup plugin, very greatful for the assistance.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.