Support » Plugin: Autoptimize » Boxzilla

  • Resolved Fionavar

    (@fionavar)


    Hi there,

    The CSS code for Boxzilla is being stripped. Currently looking to adding the CSS to the Custom part of my theme, but was wondering if there was a way to not have this happen. Their code goes in the header apparently when generating each page. I can send you the email discussion if that would be helpful?

Viewing 15 replies - 1 through 15 (of 24 total)
  • Plugin Author Frank Goossens

    (@futtta)

    you could simply exlcude boxilla’s CSS from CSS optimization?

    I thought of that – that would work?

    Plugin Author Frank Goossens

    (@futtta)

    if the boxilla style gets lost due to autoptimization, excluding it from it should indeed work yes 🙂

    Thanks Frank!

    Okay I marked resolved prematurely – I am not sure if it is JS or CSS that I need to exclude and I am not sure how to figure that out: https://adeaconsmusing.ca. I tried Inspect, but cannot determine which to exclude so the Theme aspect is not cut: thoughts?

    FYI #1: Boxzilla activates after scrolling down 65%

    FYI #2: Autoptimize is disabled until I figure how to have the Boxzilla function correctly

    • This reply was modified 2 years, 8 months ago by  Fionavar.
    • This reply was modified 2 years, 8 months ago by  Fionavar.
    Plugin Author Frank Goossens

    (@futtta)

    well, re-enable AO with only CSS and then only JS enabled to first and foremost identify where we have to look more carefully 🙂

    That makes sense – problem is that the Theme no longer seems to be working even after Autoptomize is deactivated … not sure what has happened …

    Plugin Author Frank Goossens

    (@futtta)

    looks OK from here?

    View post on imgur.com

    I do not seethe pop-up Box – you have to scroll down 65% for it to activate. Looking at putting the CSS directly in the Custom Field.

    Plugin Author Frank Goossens

    (@futtta)

    seems to work;

    View post on imgur.com

    Hi Frank,

    Yes that is right – the problem is that none of the custom CSS is showing. there’s supposed to be a border edge on it. And now – even with autoptimize deactivated, it is not working …

    Frank – thanks for your patience. Turns out it never was Autoptiize – but their internal conflict with their core plugin and an add-on. All is well and thanks for the time and great resource!

    Plugin Author Frank Goossens

    (@futtta)

    happy it works @fionavar 🙂

    I thought I would update – the problem has returned and I admit I am at a loss. I tried the exclusion of js and css and still cannot get the theme piece to work. I have decided to live with it, as I am at a point of not knowing what more to do. Thanks again Frank.

    Plugin Author Frank Goossens

    (@futtta)

    you updated what? boxzilla or your theme? as it worked before the upgrade, something must have changed causing the breakeage. can you share a screenshot of what you see when AO is active so I can compare? who knows we can crack this tough nut after all 😉

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘Boxzilla’ is closed to new replies.