Support » Plugin: Subscribe2 » Box to disable notifications is missing in new version

  • Resolved elliekennard

    (@elliekennard)


    I am not seeing the box to disable sending the email notification in this latest version. Am I missing something that I need to do to get that showing somewhere again?

    Cheers

    Ellie

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Support mattyrob

    (@mattyrob)

    @elliekennard

    Which editor are you using? ‘Gutenberg’ block editor or Classic?

    Must be the Gutenberg as this appears:
    “Welcome to the wonderful world of blocks! Click the “+” (“Add block”) button to add a new block. There are blocks available for all kinds of content: you can insert text, headings, images, lists, and lots more!”

    Where should I look? Bottom of the post as before?

    Plugin Support mattyrob

    (@mattyrob)

    @elliekennard

    There should be an envelope symbol towards the top right of the screen that opens a side menu. That will contain the override now.

    If you can’t see the envelope look for the Subscribe2 plugin in the ‘more’ sidebar menu indicated by 3 vertical dots I think.

    No, not there. There is no envelope (there is a jetpack one, I guess that is where it should be) but there is nothing in the side bar. There is nothing under the 3 dot menu, not evident nor in the options menu that opens.

    I’m stumped. I don’t even know if an email will be sent anymore. I will have to disable the plugin until I can find out how it works.

    Can you send a screenshot?

    Plugin Support mattyrob

    (@mattyrob)

    @elliekennard

    It looks like the new code for Gutenberg didn’t make this release. 🙁

    Any idea when it will be included?

    @mattyrob any idea when it might be included in a release?

    Plugin Support mattyrob

    (@mattyrob)

    @elliekennard

    I’m not sure, but I’ve pinged the lead developer in this reply.

    @collizo4sky

    Are you considering adding the Gutenberg code into the next release from my fork?

    Plugin Author Collins Agbonghama

    (@collizo4sky)

    I will get it added in next release.

    I didn’t have time to test the Gutenberg block so I removed it temporarily.

    Sorry about that.

    @collizo4sky – when do you anticipate the next release? At the moment I have to keep the plugin disabled and remember to enable it when I want to send notifications. I lost subscribers when I thought the notifications were disabled and they were being flooded with emails.

    Plugin Author Collins Agbonghama

    (@collizo4sky)

    New version with Gutenberg support now live.

    THANK YOU!! @collizo4sky

    confy

    (@confy)

    I’m also suffering this problem – I used to disable email notifications for run-of-the-mill news updates, but can’t see a way of doing this with the Gutenberg editor. I’m on version 10.27 of Subscribe2

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.