Support » Plugin: Tag Groups » Box disappearing

  • Resolved jsalvomedge

    (@jsalvomedge)


    We have a client using the plugin, and they claim that the tag groups box on the side of the post edit page keeps disappearing.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Chris

    (@camthor)

    The (free) Tag Groups plugin shouldn’t do anything on the post edit page.

    • Which version do they use?
    • Is there any particular situation or action when it keeps disappearing?
    • Does this happen only when the Tag Groups plugin is active?
    • Does it still happen when only Tag Groups is active?
    • The box is not hidden via the Screen Options?
    • Do they also use Gutenberg?

    Tag Groups v0.38.4
    Tag Groups Premium v1.11.0
    Wordpress 4.9.8
    Theme: Uku v1.3.1

    They say it is there sometimes on open of a post, but on refresh it disappears. Other times it doesn’t show on the first load of the post.

    I haven’t tested whether it happens when the other plugins are off – because we can’t take the website down to test it.
    Other Active Plugins: Advanced Custom Fields, Category Order, FeedPress, Google Analyticator, matchHeight, OpenHook, SEO Data Transporter, Social Media Widget, WP Super Cache, WP-PageNavi, Yoast SEO.

    I have confirmed that when the box doesn’t show it is not even showing up to be hidden by screen options. I have always seen it on my computer, but saw this happen while doing a screenshare with the client.

    They do not use Gutenberg.

    Plugin Author Chris

    (@camthor)

    Please continue to https://chattymango.com/support/ We can use this forum only for the plugins that are hosted at wordpress.org.

    Please also ask the client to update the plugin to the latest version 1.15.3 and check if that helps. (The free Tag Groups plugin will be automatically deactivated when updating. Updates are free, either from the plugins page or re-download from the marketplace.) Otherwise I would try to reproduce this issue on my machine.

    Plugin Author Chris

    (@camthor)

    One more information needed: Are we talking about the default tags box or the one with tag groups?

    Tag Groups. I will update and let you know if that helped. Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Box disappearing’ is closed to new replies.