Support » Plugin: Better Click To Tweet » Box appears but quoted text does not

  • Resolved codebloo

    (@codebloo)


    Hi! I am using an Advanced Custom Fields generated WYSIWYG box on a custom post type.
    The plugin twitter bird icon appears, and when I click it I get the option to enter my CTT text. It inserts the short code correctly and generates a box on the front end with the CTT image and text, but the quoted text doesn’t make it into the box, nor does it appear in the code (the span tag has a link but no text)

    Pastebin of the code that’s generated – http://pastebin.com/RrLdhSYq
    Screencap of what happens – http://imgur.com/a/PEhJo

    The site itself is a membership site protected by Ontraport so linking the page won’t work. The theme is “The Blogger” (https://themeforest.net/user/pixelwars)

    Thoughts? thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor wpsteward

    (@wpsteward)

    Hi Verona,

    Thanks for reaching out. What are you putting into the shortcode on the back end? It looks like the text is being stripped out, which could be caused by a few things (like having html code in it, or using quotation marks within the tweet text, for example)

    Also, it would be helpful to know what version of PHP your site is running. You can use the plugin here to check that. https://wordpress.org/plugins/server-info/

    Thanks!

    Thread Starter codebloo

    (@codebloo)

    Hi, I didn’t get a notification email that you had replied, sorry!

    I think it must be the quotes wiping out the text. I will give it another whirl. thank you!

    Plugin Contributor wpsteward

    (@wpsteward)

    Yes, the quotes don’t work inside the tweet parameter. You can use their html entity codes, though.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Box appears but quoted text does not’ is closed to new replies.