Support » Plugin: Shield WordPress Security » Bothering warning message

  • Resolved barnabasnagy

    (@barnabasnagy)


    When I log in to my wordpress dashboard I see this message:

    Note: WordPress Simple Firewall plugin does not automatically turn on when you install/update. There may also be important updates to read about

    I don’t know why I’m presented with this because indeed I updated the WSF settings.

    The plugin should know that did not just install the plugin but made updates in the settings.

    Also there is no dismiss or X so that I could dismiss this message.

    There is no setting where I could turn this off either.

    Could you please advise?

    https://wordpress.org/plugins/wp-simple-firewall/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Paul G.

    (@paultgoodchild)

    Hi Barnabas,

    There should be a button within this notification to hide this. I’ll check that that hasn’t disappeared somehow along the way.

    You can turn off most notifications – look within the ‘Dashboard’ menu and you’ll see an option pertaining to plugin notifications. This turns off most of them.

    Thanks,
    Paul.

    Hi Paul,

    I guess that will disable all notices which I’m not sure I want.
    What I want is really just to dismiss it if it’s not important.

    Barnabas

    Plugin Author Paul G.

    (@paultgoodchild)

    I’ve done a bit of work on admin notices so for now at least, you wont see this notice after upgrades.

    Thank you.

    Plugin Author Paul G.

    (@paultgoodchild)

    Happy to help! 😀

    Would ya fancy leaving a wee review for the plugin… help to raise its profile? 🙂

    Cheers!
    Paul.

    Just did that

    Plugin Author Paul G.

    (@paultgoodchild)

    Thanks! 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Bothering warning message’ is closed to new replies.